Posted by RetroMan | Vulnerabilidades

Se han descubierto varios fallos de seguridad en el servidor de base de datos MySQL . Las vulnerabilidades se incorporan por la acutalicacion a la nueva version versión 5.5.46 . Por favor lea las notas de la Release MySQL 5.5  y aplique los parches de actualizacin de Oracle Críticos para más detalles :

  • https://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-45.html
  • https://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-46.html
  • http://www.oracle.com/technetwork/topics/security/cpuoct2015-2367953.htm

Para la antigua distribución estable de Debian Wheezy  , estos problemas se han corregido en la versión 5.5.46-0 + deb7u1 .

Para la distribución estable ( Jessie ) , estos problemas han sido arreglados en la versión 5.5.46-0 + deb8u1 .

Le recomendamos que actualice el paquete mysql- 5.5 .

Más información de Debian Recomendaciones de seguridad , de cómo aplicar estos cambios a su sistema y preguntas frecuentes pueden ser encontrado en: https://www.debian.org/security/

Responses are currently closed, but you can trackback from your own site.